Incident
Incident Report for Nebula Limited
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 10:04 UTC
Monitoring
A fix was implemented out of hours yesterday and initial testing seems to indicate this issue has been resolved. We will continue monitoring and update further in due course.
Posted Dec 05, 2024 - 12:49 UTC
Identified
Our engineers have found the root cause of the issue and are currently testing a patch to fix it. This will be rolled out in off-peak hours.
Posted Dec 04, 2024 - 12:27 UTC
Investigating
We are currently receiving a small number of calls concerning phones in a hunt group continuing to ring after the call is answered. We are currently investigating the issue and will issue an update as soon as possible.
Posted Dec 03, 2024 - 17:59 UTC
This incident affected: Desktop Applications.