Issues logging into apps and dashboards

Incident Report for Nebula Limited

Resolved

This incident has been marked as resolved. There was momentary interruption to some accounts while our auto-scaling measures kicked in due to run rate traffic peaking this morning. Service for all accounts were restored automatically by our redundancy measures, and the configuration of this auto-scaling service has been updated to ensure no service impact in future cases. We apologise for the brief disruption caused.
Posted Jan 23, 2026 - 10:03 UTC

Monitoring

Traffic has been restored to normal by our automated measures and we are still investigating.
Posted Jan 23, 2026 - 09:50 UTC

Identified

We're investigating an issue with accessing apps and dashboards and are investigating with priority.
Posted Jan 23, 2026 - 09:45 UTC
This incident affected: Core Network, Dashboard, Mobile Applications, and Desktop Applications.