Resolved - Temporary disruption to audio

Incident Report for Nebula Limited

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 11:04 UTC

Monitoring

Our team are investigating a brief period of disruption seen across a limited number of customers between 10:45-10:48 this morning, however our redundancy measures automatically re-routed affected traffic and all service was restored to the affected zone. We will continue monitoring to ensure no further degradation of service.
Posted Nov 24, 2025 - 10:53 UTC
This incident affected: Core Network.