CallSwitchOne and PulseHD iOS Apps - Issues Receiving Calls
Incident Report for Nebula Limited
Resolved
After a successful monitoring period this incident is now resolved.
Posted Dec 11, 2024 - 08:45 UTC
Monitoring
Our engineers have implemented a fix and we're seeing calls receiving successfully on iOS devices, for both CallSwitchOne and PulseHD apps. We're continuing to monitor the situation and will close this incident as resolved in due course.
Posted Dec 10, 2024 - 15:42 UTC
Identified
This morning our engineers begun to investigate reports of calls not reaching users running our CallSwitch One and PulseHD apps mobile apps on iOS. We have identified the issue and are working to resolve with urgency, and will provide an update within the next 4 hours.
Posted Dec 10, 2024 - 14:00 UTC
This incident affected: Mobile Applications.