Disruption to chat messages on desktop apps

Incident Report for Nebula Limited

Resolved

Following a successful monitoring period, this incident has been resolved.
Posted Oct 31, 2025 - 12:30 GMT

Monitoring

A fix for chat on desktop apps has been successfully tested and deployed, and we will monitor this update in our live environment for a fixed period.
Posted Oct 31, 2025 - 11:35 GMT

Identified

We have identified the root cause impacting chat messages on desktop apps and are currently deploying a fix. Once deployed, we will confirm this and move to a monitoring status.
Posted Oct 31, 2025 - 11:11 GMT

Investigating

We are currently investigating reports of presence / chat messages not updating on desktop apps only (mobile apps are unaffected). There is no impacts to calls, all other app features, or dashboards / portal, which remain fully operational. We will provide a further update shortly.
Posted Oct 31, 2025 - 10:59 GMT
This incident affected: Core Network, Dashboard, Mobile Applications, Desktop Applications, Billing API, CallSwitch - Core Network, and Customer Services.